Gestion de l'expérience utilisateur pour les plugins VDI incompatibles en zoom
|

Gestion de l’expérience utilisateur pour les plugins VDI incompatibles en zoom

Souvent, la question est posée de savoir comment détecter quand un plugin VDI doit être installé ou mis à jour et comment avertir les utilisateurs qu’ils doivent installer ou mettre à jour un plugin VDI vers un compatible version et quelles options sont disponibles pour détecter quand un plugin est manquant ou trop ancien.

Plusieurs entrées de registre sont disponibles dans Zoom pour vous permettre de configurer la version minimale qui doit être installés, ainsi que ce qu’il faut afficher lorsque cette exigence n’est pas remplie.

C’est important à noter qu’il existe quatre options de configuration différentes parmi lesquelles vous pouvez choisir. Si vous souhaitez en savoir plus sur les paramètres de registre client VDI supplémentaires, vous pouvez trouver plus d’informations en ligne.

Les quatre options couvertes dans cet article sont :

  1. Ce que vous devez faire si le client VDI Zoom a une version différente depuis le plug-in VDI et vous souhaitez afficher ou désactiver un message d’avertissement.

  2. Dans le cas où un plug-in VDI manque ou est incompatible avec l’interface de bureau virtuel, vous devrez définir le paramètre Fallback donc que les utilisateurs finaux peuvent toujours rejoindre les réunions.

  3. Il s’agit du message qui apparaîtra à l’utilisateur final lorsqu’il tentera de rejoindre une réunion si un plug-in VDI est manquant ou incompatible (trop ancien ou plus grand que la version client de bureau).

  4. Si vous deviez optimiser l’audio et la vidéo d’une réunion Zoom à l’aide du plug-in VDI pour le client VDI Zoom Meeting, quelle est la version minimale que ce client acceptera ?

Message d’avertissement pour une version différente du plug-in VDI et du client de réunion Zoom

Lorsqu’un utilisateur se connecte à Zoom Meeting à partir de son bureau VDI dans son bureau virtuel, le client Zoom Meeting vérifie si cet utilisateur a installé le plug-in VDI. Il est toujours recommandé à l’utilisateur d’installer la version appropriée du plugin si la version du plug-in ne correspond pas à la version du client Zoom Meeting installé sur la machine VDI.

La boîte de dialogue s’affiche par défaut, mais si vous souhaitez désactiver l’affichage de cette boîte de dialogue à l’avenir, vous pouvez ajouter un paramètre de registre pour le faire. Une valeur de 0 désactivera l’affichage de cette boîte de dialogue, indépendamment du fait que la chaîne de registre indique que le paramètre active cette boîte de dialogue.

Clé: LOGICIEL\Politiques\Zoom\Zoom Meetings\VDI

Valeur: EnableDifferentVersionTip

Type de valeur: DWORD

Description de la valeur: Lorsqu’un client VDI et un plugin VDI ne sont pas compatibles avec la même version, cela affichera un message d’erreur pour vous dire ce qu’il faut faire. L’utilisation d’une version non valide entraînera l’affichage d’aucun message d’avertissement, tandis que l’utilisation d’une version valide entraînera l’affichage d’un message d’avertissement.

Comportement de réunion si un plug-in VDI n’a pas été installé

Les administrateurs peuvent déterminer si un utilisateur est autorisé ou non à rejoindre des réunions s’il n’a pas installé de plug-in VDI sur son ordinateur, ou si les participants ne sont pas autorisés à participer aux réunions s’ils n’ont pas installé de plug-in VDI. “FallbackMode” fait référence à ce comportement, et il existe un certain nombre de valeurs qui peuvent être attribuées aux paramètres de registre afin de faire en sorte que ce comportement se produise.

Clé: LOGICIEL\Politiques\Zoom\Zoom Meetings\VDI

Valeur: Mode de repli

Type de valeur: DWORD

Description de la valeur: Un numéro est attribué à chaque mode, qui est le suivant :

(1) Mode normal (Ce client se comporte comme si il étaient des clients réguliers de Zoom)

(2) Fonctionne comme une réunion de partage d’écran (le paramètre par défaut pour l’audio et la vidéo est de les étouffer)

(3) Dès que l’utilisateur tente de rejoindre la réunion, une fenêtre contextuelle apparaîtra indiquant que la réunion ne peut pas être rejointe

(4) Un message d’erreur s’affiche dans le cadre d’une invite de dialogue. Il est important de noter que lorsque l’utilisateur ferme l’invite Zoom, il ferme également l’application Zoom.

(5) La vidéo est désactivée.

(6) Aucune fonctionnalité de vidéo ou de partage n’est disponible.

(7) Il n’y a pas de vidéo ou d’audio d’ordinateur disponible

Commentaires : Dans le cas d’un paramètre de registre non configuré, un mode sera sélectionné par défaut(1).

Configuration d’une version minimale du plug-in VDI requise pour rejoindre une réunion

Un administrateur peut empêcher l’utilisation d’anciennes versions du plug-in VDI pour rejoindre des réunions en désactivant la possibilité d’utiliser ce plug-in. Si vous le souhaitez, vous pouvez configurer une entrée de registre qui recherche une version minimale du plugin à installer. Les plugins VDI qui sont inférieurs à la version minimale ne sont pas utilisés, l’état de la connexion ne sera pas affiché dans la boîte de dialogue Statistiques et la valeur FallbackMode configurée sera appliquée lors de la participation aux réunions lorsqu’elles ne sont pas utilisées (en l’absence d’une configuration FallbackMode, le mode par défaut permettra à l’utilisateur de rejoindre des réunions avec toutes les fonctionnalités activées, mais l’audio et la vidéo ne seront pas déchargés).

Clé: LOGICIEL\Politiques\Zoom\Zoom Meetings\VDI

Valeur: MinPluginVersion

Type de valeur: Valeur de chaîne (REG_SZ)

Description de la valeur : 2.1.5 ~ courant

Commentaires : Si votre déploiement nécessite une version minimale du plug-in, configurez la version pour qu’elle corresponde à cette exigence.

Configuration d’un message de dialogue personnalisé lorsque des plug-ins VDI sont manquants ou incompatibles

L’utilisateur final peut se voir présenter une boîte de dialogue personnalisée si l’une des exigences du plug-in VDI n’est pas satisfaite. Si le plug-in VDI est manquant, la version du client VDI Zoom Meeting est inférieure à celle configurée valeur, ou si la version du client VDI Zoom Meeting est supérieure à la version du plug-in VDI, la boîte de dialogue s’affiche. Il convient de noter que cette boîte de dialogue ne s’affiche que si la valeur FallbackMode dans le registre a été définie sur 1 ou 2, 5, 6 ou 7, comme indiqué dans l’aperçu du registre ci-dessous.

Clé: LOGICIEL\Politiques\Zoom\Zoom Meetings\VDI

Valeur: FallbackModeTipMsg

Type de valeur: Valeur de chaîne (REG_SZ)

Description de la valeur : Un message s’affichera lorsqu’un administrateur a défini le mode de repli sur 1, 2, 5, 6 ou 7 et que le plug-in VDI ne fonctionne pas. Un message de dialogue ne s’affichera pas si cette clé de registre n’existe pas ou si la valeur de chaîne est vide.

Commentaires : Il n’y a pas de prise en charge d’un retour de ligne dans le type de chaîne de table de registre. Lorsque l’utilisateur souhaite effectuer un retour à la ligne, il doit utiliser le caractère “/n” pour indiquer un retour à la ligne. La chaîne de contenu ne doit pas dépasser 1024 caractères, sinon le client vdi risque de ne pas pouvoir lire les paramètres si la chaîne est trop longue.

En utilisant l’exemple ci-dessus, vous ne pourrez pas afficher la boîte de dialogue si la version du plug-in VDI ne correspond pas exactement à la version du client VDI. Pour que le plugin soit considéré comme compatible, la version du plugin doit être au moins 5.7.6. Si le plug-in VDI ne répond pas à ces exigences (ou si sa version est plus grand que celle du client), l’utilisateur final sera affiché avec un message personnalisé. Par conséquent, FallbackMode a été configuré de telle sorte que si l’audio ou la vidéo de l’utilisateur n’est pas optimisée, il pourra toujours participer pleinement à la réunion.

Tous les crédits de contenu et d’images vont à https://support.zoom.us

Similar Posts